Usamos cookies para mejorar su experiencia navegando en esta web. Las cookies se almacenan en su navegador. Si acepta estará de acuerdo con el uso de cookies. Aceptar

Filtro de red/protector de pared

Interconexión, altavoz, fono, alimentación...

Filtro de red/protector de pared

Notapor Edumatas » Dom 15 Jul 2012 , 17:58

Hola a todos!
Creo que tengo un problema de parasitos o interferencias en la red de mi casa ya que con mi Oppo 93 a través de las salidas analogicas a mis altavoces activos Genelec cada vez que cambio de canción o al pulsar cualquier botón del mando oigo un crack en los altavoces, he probado el mismo equipo en otra casa y no ocurre. El problema es que al ser altavoces activos los tengo enchufados en 3 tomas de red distintas incluyendo donde conecto el equipo,tv,... Y el tema de regletas pues me tendría que comprar 3 para solo un enchufe y me saldría caro y demasiadas regletas por el suelo.
Hay alguna opción que funcione que la pueda enchufar directamente a la toma de cada elemento o bien que sea interno? Así cambio el mecanismo interno de la toma por la del filtro y no se ve por fuera.
Gracias y un saludo a todos.
Edu.
Edumatas
 
Mensajes: 9
Registrado: Dom 03 Jun 2012 , 22:25

Notapor acimo » Dom 15 Jul 2012 , 18:08

Hola Edu,

No lo veo claro.. el filtro de red lo incorporan todos los aparatos y el crack debería oirse cuando pones en marcha el equipo o lo apagas y no cuando cambias de pista en el cd.. parece más una avería del oppo y no de filtraje de red, ruido de red sería constante a volumen bajo como un zumbido, no un crack cuando cambias de pista...lo probaste todo en otra casa sin problema?

suerte :wink:
Avatar de Usuario
acimo
 
Mensajes: 1481
Registrado: Vie 07 Nov 2008 , 21:44

Notapor Edumatas » Dom 15 Jul 2012 , 20:02

Hola Acimo.
Pues yo pensaba lo mismo y cambie la unidad por una nueva y me sigue haciendo los mismos ruiditos.
Comentaba lo del filtro ya que probé mis altavoces con su cable de red y cable de señal a casa de un amigo que también tiene el Oppo 93 y no oía estos cracks, el usaba una regleta Audio Agile, por eso que comentaba lo de poner un filtro.
También es curioso que antes tenia un Dune Max y usaba sus salidas analogicas también, y con el Dune si que el ruido era constante e incluso oía como zumbidos del disco duro cuando me movía por los menús, se activaba el disco duro,....
Con el Oppo oigo como un pequeño crack al seleccionar una pista de audio, película, pulso stop o play. Si dejo un cd sin tocar nada, al cambiar solo de pistas no me lo produce.
No se que puede ser.
Gracias por tu respuesta y saludos.
Edu.


acimo escribió:Hola Edu,

No lo veo claro.. el filtro de red lo incorporan todos los aparatos y el crack debería oirse cuando pones en marcha el equipo o lo apagas y no cuando cambias de pista en el cd.. parece más una avería del oppo y no de filtraje de red, ruido de red sería constante a volumen bajo como un zumbido, no un crack cuando cambias de pista...lo probaste todo en otra casa sin problema?

suerte :wink:
Edumatas
 
Mensajes: 9
Registrado: Dom 03 Jun 2012 , 22:25

Notapor Gsus » Dom 15 Jul 2012 , 20:57

No es por nada, pero ¿has probado el Oppo con otros altavoces o ampli + auriculares? Lo digo por ir descartando...

Gsus
Avatar de Usuario
Gsus
Admin
 
Mensajes: 719
Registrado: Sab 01 Nov 2003 , 19:12

Notapor Edumatas » Dom 15 Jul 2012 , 22:49

Hola Gsus.
No lo he probado ya que no utilizo previo ni ampli al ser altavoces autoamplificados, lo curioso es que por hdmi a mi tv no se oyen los ruidos.
Lleve un altavoz con su cable de red y señal a casa de un amigo que también tiene el Oppo 93 y no se oye nada.
Ya con la experiencia del Dune y ahora el Oppo (sin ruido de fondo constante que me pasaba con el Dune) tiene que ser o bien un problema de masa o bien problema de la red de mi casa.
Lo único que me queda probar es llevar el Oppo también a que lo pruebe mi amigo o bien que se traiga la regleta Audio Agile, a ver si lo elimina.
Si alguien tiene alguna idea de como saber si mi red electrica tiene algun defecto se lo agradezco.
Gracias a todos.
Edu.

Gsus escribió:No es por nada, pero ¿has probado el Oppo con otros altavoces o ampli + auriculares? Lo digo por ir descartando...

Gsus
Edumatas
 
Mensajes: 9
Registrado: Dom 03 Jun 2012 , 22:25

Notapor Gsus » Dom 15 Jul 2012 , 23:26

HDMI es una salida digital, así que no te vale como comparación.

Y si además dices que llevaste tu altavoz a casa de un amigo con otro Oppo y no se oye nada, te sigue quedando descartar el Oppo.

¿No tiene tu tele una entrada de audio analógica (la típica roja-blanca)? Si la tiene prueba con esa.

Gsus
Avatar de Usuario
Gsus
Admin
 
Mensajes: 719
Registrado: Sab 01 Nov 2003 , 19:12

Notapor acimo » Lun 16 Jul 2012 , 10:36

No descartes el cable de señal, puede que este pinzado levemente cruzando masa con señal... prueba con otro. Sigue investigando y llegarás a saber que pasa, cambia el oppo, prueba regleta etc.. :wink:

Suerte Edu !
Avatar de Usuario
acimo
 
Mensajes: 1481
Registrado: Vie 07 Nov 2008 , 21:44

Notapor Edumatas » Lun 16 Jul 2012 , 13:53

Ya mire el cable de señal, pero me pasa en lis 6 canales y todos los cables no pueden estar mal, uso cable de micro semibalanceado de rca a xlr echos por mi, están bien construidos ya que trababa en Genelec y los hice allí.
Probare con la regleta a ver que tal, el Oppo ya lo cambie por otro nuevo y sigue igual. Sino, probare con unos cable mejor apantallados a ver que pasa.
Es curioso pero estos ruido ya pasaban en el Oppo 83 y lo solucionaron con un firm, en avsforum hay muchos comentarios.
Debe ser que mis altavoces al tener entrada balanceada solo, tiene mas sensibilidad al tener menos voltaje de entrada, no se.
Saludos.

acimo escribió:No descartes el cable de señal, puede que este pinzado levemente cruzando masa con señal... prueba con otro. Sigue investigando y llegarás a saber que pasa, cambia el oppo, prueba regleta etc.. :wink:

Suerte Edu !
Edumatas
 
Mensajes: 9
Registrado: Dom 03 Jun 2012 , 22:25


Volver a Pruebas de cables

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados